Welke router werkt het beste op internet only

Ok, dat kan ik eens proberen, heb je anders een advies voor iets anders? Zou een Unifi USG (niet PRO 4) anders een goed alternatief zijn die wel aardig richting de 1000/1000 halen?

1 like

De USG is een alternatief maar technisch gezien de zelfde hardware, de USG haalt de 1000/1000 wel overigens als het aan firmware ligt. Ik persoonlijk heb een ER-4 en een ER-Pro-8, beide kunnen de load hebben.

Het is een meterkast waarin het staat, dus tja, goed geventileerd is dan discutabel. Doen de USG of ER-4 het beter ivm warmte? Baal echt dat ik maar 30/40% haal door hardware :slight_smile:

ER-4 hangt bij mij netjes met de deur dicht in de meterkast, van de USG weet ik niet.

Ik had geen problemen om 900+ Mbps te halen op Speedtest.net, zowel download als upload. Het lukte niet altijd, maar vaak genoeg wel dat ik weet dat de router het kan. Ook echte downloads vanaf bijvoorbeeld m’n newsserver gingen met zo’n snelheid. Wat de Edgerouter X (en -SFP) niet kunnen, is die snelheid in beide richtingen tegelijk halen; de interconnect tussen de switch chip en de CPU is een 1Gbs bus, dus als je in beide richtingen tegelijk test haal je max 450/450 (-ish)

Ik ben het met @Yvan eens dat EdgeOS 2 voor de Mediatek-based routers (EdgeRouter X, X-SFP, 10X & EP-R6) niet je van het is. Beste versie is de laatste 1.x, 1.10.10.

Hi Dank je wel voor je snelle antwoord.

Ik zal downgraden naar de 1.10.10 indien mogelijk. Daarbij zal ik ook de Hardware offloading aan gaan zetten.

Ik heb het met netwerksnelheden / speedtests ook puur over speedtest.net tests.

Maar als het bij poort 1 er in gaat (1Gb) en naar poort 4 gaat, heb je toch al meer nodig om hij 2wegen met die 1GB om moet gaan?

Prima

Je zal nooit de volle gbit halen, maar 950 mbit/s is echt wel haalbaar.

Voor 950 doe ik het, met 800+ ben ik al meer dan tevreden :). Daarna kijken hoever we kunnen gaan over mijn Unifi Ac-Pro’s :-).

Strikt genomen wel, maar de overhead van de TCP ACKs is niet groot, afhankelijk van de TCP window size minder dan 0,1%.

Ik gebruik versie 2.0.9-beta1, maar had ook met 2.0.8 de volle snelheid (rond de 950 Mb/s up en down). Hardware Offloading moet wel aan staan, anders wordt het niets…

Ik heb de ER-12, een op Cavium gebaseerde router. Deze lijkt stabieler dan welke op MediaTek platform draaien.

Inmiddels de ER-X naar 1.10.10 geupgrade, factory reset. Offloading aangezet en haal max het volgende:

terwijl ik voor de ER-X dit haal:

image

iemand nog enig idee? (of de ER-X de deur uit gooien?)

hardware offloading uitzetten. by default wilt ie QoS doen, https://help.ubnt.com/hc/en-us/articles/115006567467-EdgeRouter-Hardware-Offloading-Explained

Waar wordt in dat artikel QoS genoemd (behalve as niet offloadable)? Zonder HWNAT offload gaat een ER-X de 900+ echt niet halen. Met wel, als de rest van je internetverbinding geen roet in het eten gooit. Ik heb zelf een ER-X-SFP gebruikt, en spreek uit ervaring. Wel van de IPSEC offload afblijven met een MediaTek router, dat is een no go.

Weird. Wat is de output van ’ show ubnt offload’?

Hoi Pjdebusser,

Ik werk met een FRITZ!Box 5490 en mijn resultaten zijn zeer goed ( zie bijlage )

Speedtest-03032020

dit is een test van 03-03-2020 en wel vandaag, dit vind ik zeer snel.

Ik wens jou veel succes.

Ik heb beide offloadings aangezet, levert dat nog de problemen op?

Ik heb als fallback in ieder geval al een Unifi USG besteld, wellicht dat deze ''default" beter resulteert?

Volgens mij was er iets met IPSEC offloading and MediaTek routers, maar i meen me te herinneren dat EdgeOS zelf waarschuwde als het afgeraden werd het aan te zetten. Met de USG heb ik geen ervaring.

Helaas haal ik het dus niet met een factory default reset op de EdgeRouter X met offloading van beide aan…

ER-12

show ubnt offload:

> IP offload module   : loaded                                                    
IPv4                                                                            
  forwarding: enabled                                                           
  vlan      : enabled                                                           
  pppoe     : enabled                                                           
  gre       : enabled                                                           
  bonding   : enabled                                                           
IPv6                                                                            
  forwarding: disabled                                                          
  vlan      : disabled                                                          
  pppoe     : disabled                                                          
  bonding   : disabled                                                          
                                                                                
IPSec offload module: loaded                                                    
                                                                                
Traffic Analysis    :                                                           
  export    : disabled                                                          
  dpi       : disabled                                                          
    version       : 1.564

@MBosch,

Voor je nieuwe USG: kijk hier eens… . Zal vast te gebruiken informatie bevatten voor Tweak.

Heb je de controller van Ubiquiti gekocht of draai je die op een NUC?