Problemen Fritz!box 5490 uitval 2.4 GHz

Sinds anderhalve maand heb ik een Fritz!box 5490 van Tweak in gebruik.
De signaalsterkte is prima als ik het signaal met Wifi-Annalyzer bekijk.
De plek waar hij eerst hing, vlak bij de meterkast, was dacht ik het probleem van veel verstoringen door interferentie in het 2.4 GHz signaal. O.a. het uitvallen van het geluid van het Sonos systeem was daarbij erg irritant
Dus heb ik een glasvezelpatchkabel gekocht en het modem 5 meter bij de meterkast (en het modem van de buren) gezet. Op die plek is het enige wifi-signaal van enige betekenis dat van de buren en zit op kanaal 1. Als ik het modem zelf zijn vrije kanaal laat zoeken gaat hij ook op kanaal 1 zitten. Dat is redelijk irritant want dan staat een deel van de apparatuur tussen 2 even sterke Wifi toegangspunten.
Dus heb ik de Fritz!box nu vastgezet op kanaal 6. Daar zit geen enkel ander wifi-station.
Een groot deel van de problemen was met de verplaatsing opgelost. Maar een probleem waar de helpdesk ook geen antwoord op weet is het volgende.
Op onregelmatige tijden, meerdere keren per etmaal valt de wifi 2,4 GHz uit. Dat duurt dan 5 minuten en komt dan spontaan weer terug.
Het duurt even voor je de zaken op een rijtje hebt staan want je moet toevallig wel op tijd zijn om de controle uit te voeren.
Maar inmiddels ben ik er achter dat de 2.4 GHz draaggolf niet altijd weg is maar er is geen communicatie op de 2.4 GHz mogelijk De laptop, de Sonos de telefoons vallen stil. Ook de Fritz!box zelf is niet vanaf een 2.4 GHz apparaat te benaderen.
Met een 5 GHz apparaat is gewoon te internetten gedurende die periode en ook is het modem dan te benaderen.
Na ongeveer 5 minuten, ik reset het modem niet meer, komt de verbinding weer tot stand en is internet weer beschikbaar.

Op het moment dat de 2.4 GHz uitgevallen is haalt de speedtest nog 940/940 Mb/sec.
De afstand van de laptop tot modem is ca. 5 meter.
De Fritz!box is 4 keer teruggezet naar de fabrieksinstellingen echter zonder resultaat.

Inmiddels staat de Fritz!box ergens in de kast met het wifi-signaal uitgeschakeld en hangst er een TP-Link Archer 7 als toegangspunt aan Fritz!box.
De TP-Link staat op precies dezelfde plaats als de Fritz!box stond en de wifi-problemen op de 2.4 GHz zijn opgelost.

Maar het is een redelijk onzinnige oplossing die per jaar meer dan 50 kWh per jaar aan elektriciteit kost. Niet echt milieuvriendelijk dus.

Herkent iemand dit of heeft er iemand ideeën?

1 like

Ik herken dit maar al te goed en dat voor 99%. Echter, bij mij was het frequenter, zeg iedere 2 minuten en een interval van 30 seconden, draaggolf en geen communicatie. Bij mij is alles wel potdicht (ik denk dat de hele buurt ook dit probleem heeft en er nog meer WiFi signalen neerzet door WiFi extenders te gebruiken!). Moest het ook handmatig op het beste kanaal neerzetten, want bij mij ging ie ook op het kanaal van de buren zitten. Ik wijt het aan de Atheros chip voor 2,4GHz of de driver-software. Heb al eerder ellende meegemaakt met Atheros (900x serie). Van Zowel de helpdesk van Tweak als van AVM hoef je niks te verwachten. Of er is geen kennis van zaken of men wil het ontkennen uit financieel oogpunt. Men is doof voor iemand die kennis van zaken heeft (Ben zelf radiozendamateur)! Ook ik heb voor 2,4 GHz een AP van een ander merk neergezet. Ook ik denk dat dit niet de bedoeling kan zijn, vanuit meerdere oogpunten.

1 like

@Randal,

Nu is het dus niet meer te ontkennen, want het zijn er nu al 2. Je kan op je klompen aanvoelen, dat het er veel meer zijn!


Nee, ik zit niet in een woud van Wifi-signalen.
Het middelste signaal op de afbeelding is van mij.
Maar dat er meer zijn met problemen herken ik ook wel. Ik heb hier bij de aanleg van het glasvezelnetwerk overgehaald om ook Tweak te nemen.
Bij twee daarvan zijn er ook probleempjes met het wifi-netwerk.
Bij een daarvan is het gastennetwerk af en toe gedurende langere tijd weg. Zend gewoon niet uit. Daar had ik ook niet direct antwoord op.
Een mailtje aan de helpdesk leverde het volgende antwoord op: “We kunnen het externe IP adres vastzetten”
Zelf begrijp ik niet goed wat het externe IP-adres met je Wifi-netwerk te maken heeft maar toch maar eens aan het experimenteren en aan het zoeken gegaan.
Blijkt dat als het gastennetwerk verdwenen is het externe IP-adres weliswaar verlengd, maar niet gewijzigd is en het gastennetwerk ook niet verdwijnt op het moment dat het gewijzigd wordt. Dat blijft dus ook een open vraag.

Ik herken wel een soortgelijk probleempje op de laptop. Als ik mijn wifi-netwerk wil selecteren om verbinding te maken is het niet zichtbaar in de lijst met beschikbare netwerken Terwijl de meest zwakke netwerken uit een straal van 40 meter wel zichtbaar zijn. Dat snap ik ook nog niet waarom dat is.

En bij een vriend van me hebben we de Fritz!box ook een andere plaats gegeven (glasvezel verlengd). Het stond op de plek waar zijn KPN Experiabox V10 stond. Het zend bereik was ongeveer gelijk en even sterk maar een stabiele verbinding was niet mogelijk. Hij zit wel tussen twee buren met een Wifi-signaal dus er zou van interferentie sprake kunnen zijn maar die problemen waren er met het KPN modem nooit.

Ik heb exact hetzelfde probleem, sinds twee maanden. Dat had ik toentertijd opgelost door een tweede router aan te sluiten en daar alles naartoe te lussen met de WiFi op de Fritzbox uitgeschakeld. Ik heb deze week de tweede router er weer tussenuit gehaald om te kijken of het probleem was opgelost, maar nee.

Daarom ga ik alles binnenkort opnieuw doorlussen naar een tweede router. Dit heb ik een tijdje terug al getest, een tweede router aankoppelen met nu-mimo functionaliteit bleek voor mij het probleem grotendeels te verhelpen.

Nu weet ik nog niet wat het probleem veroorzaakt, maar ik verwacht dat de Fritzbox problemen heeft als meer dan 2/3 apparaten tegelijkertijd met enig volume de 2.4ghz WiFi gebruiken. Dan bedoel ik dus niet verbonden mobieltjes, maar een TV die streamed en een PC die gamed. Mijn tweede router lijkt dat veel beter aan te kunnen. Ook toen heb ik het Wifi kanaal tevergeefs handmatig elke keer aangepast.

Ik heb recentelijk een Tweak monteur langs laten komen, maar die kon niks vinden over dit probleem en wou mij zestig euro voorrijkosten in rekening brengen. Daar kan ik een mediaconverter van kopen, dus uiteindelijk heb ik besloten om 't tijdelijk via een tweede router te doen.

Dag JanB,

Sorry dat ik niet eerder reageerde. Op de een of ander manier was ik niet geabonneerd op dit topic.
Ik wou dat ik het er zo mooi uit had zien als op jouw plaatje! Ik durf mijn spectrum print hier niet te tonen, zoveel signalen ik hier heb!
Dat onzichtbare heb ik ook, maar dat verhaal van een vast IP-adres geloof ik niet en snap het ook niet! Ik houd het gewoon bij de Atheros module of de driver ervan. Overigens verwacht ik niet, dat er een oplossing komt, gezien de stilte welke @Randal Peelen geeft! Zal wel geen prioriteit hebben… Die paar klanten die gaan lopen, zal hem waarschijnlijk worst zijn…

@Dann1s ,

Dat is volgens mij ook de enige oplossing. Gewoon een AP het WiFi over laten nemen. Is niet helemaal de bedoeling, maar werkt wel. Overigens zag ik, dat ze geen modem meer leveren bij “Internet only”. Volgens mij kan ik daar mijn conclusies uit trekken.
@Randal Peelen weet al dat ik weg ga, als er een andere provider dezelfde snelheid/prijs aanbiedt! Tweak is er alleen voor de internet. De rest moet je zelf doen :wink:

Jij doet het voorkomen of het de schuld is van Tweak, dat de Fritzbox geen goed signaal kan houden.
Ik heb enig nieuws voor je, Ze zijn van plan glas hier in de buurt te gaan aanbieden, en ALLE aanbieders bieden dezelfde modems aan, de Fritzbox :wink:
Dan kom je met een signaaloverzicht, dat teveel signalen zou hebben, ook de schuld van Tweak ?

Ik kan je outputs laten zien van Rotterdam en Utrecht centrum, waar tientallen AP’s uitzenden.
Maar je moet rekening houden met twee dingen,
1> Plaatsing, zet de router op een centraal punt, dan functioneert het het beste.
2> Ja, minder zenders in de buurt is altijd beter, maar een output waar tientallen AP’s opstaan, wil niet perse zeggen dat je niet kan verbinden.
Verder weg gelegen AP’s zullen inderdaad enigszins voor storing zorgen, da’s inherent aan de beperkte frequentiebanden.

Oplossing ?

  • Plaats een goed, en degelijk AP centraal in huis, op het meest vrije kanaal
  • probeer zoveel mogelijk op de AC / 5Ghz band te werken, meer vrije ruimte, zelfs in de steden.

Eigenlijk zou elke provider dit moeten doen, alleen signaal, de rest voor jezelf.
Enexis levert toch ook alleen maar stroom, na de meterkast moet je zelf de boel aansluiten.

@Ladadnumium. Ik neem aan dat je het niet tegen mij hebt, ik heb een volledig pakket. Beide leveranciers zeggen dat ik bij de provider (verhuurder van de appatuur) moet zijn.
Dus zowel voor Canaldigital wat de eerste maand niet gewerkt heeft, als de 5 minutenuitval van het modem heb ik met tot de helpdesk gewend.
Maar voor het modem is nog steeds geen oplossing gevonden.

Dus lijkt mij de vraag zeer terecht of iemand anders het probleem herkent. Ik had het ook niet over slechte WiFi op de 4.2 GHz.

Ik heb het over een paar keer per dag 5 minuten uitval van WiFi 4.2.

Over de Fritz!box modems van andere providers. Veel hebben een Fritz!box maar een ander type. Ik hoop volgende week aan modemruil te gaan doen. Gewoon om uit te zoeken of het een probleem is van mijn exemplaar.

En over het zelf doen. Ik heb juist alles bij Tweak genomen. Ik was het eerst niet van plan maar ben toch achteraf wel blij want dan zat ik na bijna 3 maanden nog zonder Tv. Dan was het mijn configuratiefout geweest. Nu bleek uiteindelijk dat men bij Tweak was vergeten een poort open te zetten wat wel een maand geduurd heeft voor men erachter was.

Het probleem lijkt opgelost, voorlopig.
Sinds enige tijd heb ik een Fritzbox 5490 van een andere Tweakgebruiker in gebruik.
Na het herstellen van de modeminstellingen, het terugzetten van de backup van het falende modem en het opnieuw invoeren van de SIP gegevens heb ik met dit vervangende modem geen problemen meer gehad met de uitval van de 2.4 GHz wifi.

De uitval was altijd meteen duidelijk omdat het Sonos-systeem ermee stopte.
Het enige wat nu nog gebeurt is dat de Sonos een haperend geluid geeft, soms stopt, als de magnetron aangaat maar zelden de verbinding verliest.
Bij het modem met de 5 minuten uitval was dat gedrag anders. Magnetron aan dan was altijd (100%) het inschakelen van de Sonos nodig.

Een magnetron gebruikt 2.4 GHz als opwarmsignaal. In de magnetron zit een sterke “zender” op die frequentie maar een goede magnetron houdt dat netjes binnenin. Jouw magnetron lijkt wel erg lek te zijn. Lek voor het radiosignaal van 2.4 GHz.
ADVIES: koop een nieuwe magnetron.

Pas op met het gebruik van jouw huidige magnetron. Als die aan staat terwijl jij er dicht bij staat is niet echt gezond voor jouw lijf. Je krijgt dan plaatselijke opwarming (watermoleculen die harder gaan bewegen).

Maak je over mijn magnetron maar geen zorgen. Pas nieuw en van een gerenommeerd merk.

Zover ik kan nagaan is het zendvermogen van de Sonos de boosdoener. De througput is normaal ca. 50/20 en die wordt bij magnetronbedrijf 60/ 3. Dat verschil (gemeten door de Fritzbox) zie ik alleen bij de Sonos. Bij alle andere apparatuur, die zichnagenoeg op dezelfde plaats als de Sonos bevindt) zoals zoals laptop en telefoons zie ik dat verschil in throuput niet.

Hoewel het geen Sonosforum is kan ik nog wel melden dat als ik de Sonos op zijn kant leg de ontvangst (ook bij magnetronbedrijf) verbetert.