PlayStation Blog errors, alleen bij Tweak

Wanneer ik, via mijn Tweak Internetverbinding, naar https://blog.playstation.com navigeer krijg ik onderstaande foutmelding:

# 403 ERROR

## The request could not be satisfied.

*Request blocked. We can’t connect to the server for this app or website at this time. There might be too much traffic or a configuration error. Try again later, or contact the app or website owner. *
*If you provide content to customers through CloudFront, you can find steps to troubleshoot and help prevent this error by reviewing the CloudFront documentation. *

Generated by cloudfront (CloudFront) Request ID: KGGqavuPKids4k6anS7Z0ZzAIxkfJRNeA9HuEAO5s2HPK8l4DeI6tw==

Dit treedt op zowel mijn iPhone, iPad als MacBook Pro. In elke browser. Zodra ik echter een hotspot maak op mijn iPhone, verbonden met het KPN 5G netwerk, werkt dit gewoon naar behoren. Ik kan dan gewoon bij de pagina’s komen en de blog posts daar lezen.

Ik heb dit nog niet bij andere websites ervaren.

Is dit een probleem bij Tweak of kan it ergens anders aan liggen?

Waarschijnlijk een IP geoblock (een HTTP error 403 is ‘Forbidden’). Mogelijk staat het subnet waar jouw externe IP in zit bij blog.playstation.com in een lijst met IP ranges die niet worden toegestaan omdat ze uit landen komen (kwamen, in dit geval) waar die dienst niet wordt aangeboden. Als Tweak zo’n subnet recent heeft overgenomen en in gebruik genomen heeft kan dat voorkomen.

Je kan het aan Tweak vragen of dat mogelijk is, maar echt fixen kunnen ze het niet; dat moet de website zelf doen. Je kunt het daar dus ook melden als die mogelijkheid er is.

@Mbovenka heeft een goed punt denk ik.

Je zou bijvoorbeeld eens kunnen kijken hoe jouw IP in de Fortiguard database opgenomen is via deze link @Godjira: https://www.fortiguard.com/learnmore#ipge
Da’s uiteraard maar 1 van de vele IP geolocation databases, maar dan heb je een idee. De vraag is wat Sony / Cloudflare gebruikt.

Daar staat netjes dat het IP uit Almere afkomstig is, logisch, het is de basis van Tweak.

|City|State|Country|Continent|Postal Code|
|Almere|Flevoland|Netherlands|Europe|1327|

Sony is niet te bereiken hiervoor, echt heel irritant. De Support afdeling in Nederland heeft het over mijn router continu, maar dat is het issue helemaal niet. Beetje een domme oplossing waar ze mee komen. PlayStation US reageert al helemaal nergens op, en ook op Twitter komen ze niet eens terug op mijn vraag.

Zo zie je maar weer… Open Internet… tot dat :wink:

Ik baal er wel een beetje van, ik las PlayStation Blog iedere week… meestal op mijn iPad. Nu moet ik een 5G verbinding gebruiken ipv mijn Wi-Fi. Het is niet onoverkomelijk, maar jammer is het wel.