Internet only verbindingsprobleem?

Beste mensen,
Sinds kort zijn wij overgestapt van all in one naar internet only. Na wat opstart problemen zijn we weer back online. Echter kwam ik er eergisteren achter dat via onze wifi verbinding onze telefoons geen email meer verzenden/binnenhalen, de playstore niets kan downloaden of bijwerken en ik op mijn laptop geen toegang meer heb tot de newsservers.
Ook als ik mijn laptop rechtsreeks verbind met het genexis kastje blijft hij aangeven geen verbinding met news.tweak.nl te kunnen maken. (unable to connect to news.tweak.nl:563 (socket error #10060 connection timed out.)
Iemand enig idee?
Heb als router een linksys EA8300.

Heb je in je router VLAN uitgezet? Deze stond aan voor je all in one abo, maar moet nu uitgezet worden.

VLAN staat inderdaad uit. Ben erachter dat als ik de smartphone een vast ip-adres geen, dat probleem verholpen is. Echter bij mijn laptop krijg ik het niet voor elkaar om toegang tot de nieuwsgroepen te krijgen.

Voor wat het waard is, maar ik krijg ook niets op news.tweak.nl. Nog nooit eerder geprobeerd.

Nu zie ik dit:>

200 news.tweak.nl NNRP Service Ready - info@tweak.nl (posting ok).
500 What?
500 What?
500 What?
500 What?
500 What?
500 What?
500 What?
500 What?
500 What?
500 What?
400 news.tweak.nl: Idle timeout.

Gebruik het al jaren en zonder problemen. Dit heb ik echter nog nooit gezien☺️

Ik gebruik ook al jaren tweak.news.nl maar sinds een aantal weken lukt het me niet meer om te verbinden. Ook ik krijg dezelfde foutmelding, Gebruik standaard wel poort 119. Gestest met meerdere PC’s. Met een andere newsprovider krijg ik wel verbinding.
Ik heb hier een ticket over geopend bij tweak en het is nu doorgezet naar hun technische afdeling. Zodra ik meer weet zal ik het posten.

Ik weet toevallig dat er gisteren iets is aangepast aan de iptables op de newsprovider, dus mogelijk werkt dat nu wel.

Overigens ben ik ook recent overgestapt naar internet only, en heb daar geen enkel probleem mee ervaren.

Oké, vanavond eens opnieuw proberen dan…

Om die reden had ik ook het vermoeden dat het aan mijn router moest liggen.

Het werkt inderdaad weer​:tada::confetti_ball::beers:
Topic kan gesloten worden.

1 like

Heb een terugkoppeling gekregen van Tweak en er zat idd een fout in een firewall waardoor meerdere mensen geen verbinding konden maken met news.tweak.nl

1 like